Development FAQ

compared with
Current by Oleg Melnik
on Apr 09, 2010 06:12.

Key
This line was removed.
This word was removed. This word was added.
This line was added.

Changes (1)

View page history
h3. What IDE should I use?

There are no IDEs at the moment that support OSGi environment but Eclipse. Currently we use latest *Eclipse 3.35* version ([Eclipse 3 Keyboard Shortcuts|http://eclipse-tools.sourceforge.net/Keyboard_shortcuts_(3.0).pdf]).

h3. What Java version we support?